1 étoile2 étoiles3 étoiles4 étoiles5 étoiles (5 avis, moyenne: 4,40 basé sur 5)

Ce message s’affiche lorsque vous avez une des anciennes versions des logiciels CopyTrans ou quand vous utilisez un nouvel appareil Apple ou une nouvelle version d’iOS qui viennent de sortir.

Les dernières versions de nos apps prennent en charge toutes les versions d’iOS ainsi que tous les modèles d’iPhone, d’iPad et d’iPod Touch.

C’est pourquoi vous vous invitons à mettre à jour votre programme CopyTrans.

Si vous avez installé la dernière version mais le message d’erreur s’affiche tout de même, veuillez nous contacter par email en joignant les logs d’erreur du programme.

Avatar for lydie

By lydie

Étant une fille curieuse, j'ai développé une vraie passion pour le monde du marketing et des nouvelles technologies.

  • lydiecopytrans

    Bonjour Clyde, merci pour votre commentaire. Normalement ça devrait fonctionner. Pouvez-vous résumer votre problème au service client: copytransfr@copytrans.net ainsi nous pourrons mieux vous aider.

  • lydiecopytrans

    Bonjour Antoine, veuillez me contacter par mail au service client: copytransfr@copytrans.net. Merci