1 étoile2 étoiles3 étoiles4 étoiles5 étoiles (10 avis, moyenne: 3,90 basé sur 5)

Vous trouverez ci-dessous l’état actuel de la compatibilité de nos logiciels avec les différents modèles d’iPhone, d’iPad et d’iPod. Les produits marqués d’une icône verte sont compatibles avec le modèle correspondant.

Application Toutes versions d’iOS, iOS 10.3.1 inclus La bêta publique iOS 10.3.2 Tous modèles d’iPhone, d’iPad, d’iPod Touch, iPhone 7 et 7 Plus inclus Tous modèles** d’iPod, iPod Shuffle, iPod Nano Toutes versions d’iTunes, iTunes 12.6.0.100 inclus
CopyTrans Contacts
CopyTrans
CopyTrans Photo
CopyTrans Manager
CopyTrans Shelbee ✓* ✓*
CopyTrans Apps
CopyTrans TuneSwift Indépendant de l’appareil

Vérifiez aussi que vous utilisez toujours la version la plus récente du logiciel. Pour rester informé des mises à jour, rejoignez-nous sur Facebook et sur Twitter.

* à condition d’avoir une connexion Internet

Télécharger la version d’essai

**Modèles d’iPod:

  • iPod Classic, iPod Video et iPod Photo
  • iPod Mini
  • iPod Shuffle jusqu’a 4G
  • iPod Nano jusqu’à 7G

By lydie

Étant une fille curieuse, j'ai développé une vraie passion pour le monde du marketing et des nouvelles technologies.

  • fa

    Bonjour, j’ai un message d’erreur à chaque fois que je veux sauvegarder le son mis sur mon iphone 5c avec copy trans manager que faire?

    • lydiecopytrans

      Bonjour Fa, quel est ce message d’erreur?

  • Patrice

    Bonjour j ai un message d erreur lorsque je veux connecter mon iPhone 6, il me dit qu il faut installer des drivers que j installe mais ce ne fonctionne toujours pas
    Merci de votre réponse
    Cordialement

  • DOC

    Bonsoir,
    J’ai un problème de reconnaissance de mon Iphone 5S (os 8.3)
    Quand je branche l’appareil comme demandé, Celui-ci n’est pas reconnu…
    Ne fonctionne ni avec Copy trans, ni avec Copy trans manager (dernières versions)
    Merci pour votre aide…

  • greeenje

    Bonjour,
    Est ce que Copytrans marche avec les devices sur IOS 10 en beta

    • Olesya CopyTrans

      Bonjour, merci pour la question.
      Non, iOS 10 beta n’est pas pris en charge. Nous sommes en train de faire des tests, pourtant, ce n’est qu’avec la sortie officielle d’iOS 10 que nous allons rendre nos logiciels 100% compatibles.