logiciels CopyTrans sont compatibles avec iOS 8.4.1

Les logiciels CopyTrans sont compatibles avec iOS 8.4.1 et iTunes 12.2.2!

Nous avons le plaisir de vous informer que tous nos logiciels CopyTrans sont compatibles avec iOS 8.4.1 et iTunes 12.2.2 Vous trouverez ci-dessous un tableau résumant les compatibilités.

Tableau des compatibilités iOS 8.4.1, iTunes 12.2.2, iPhone 6 et iPhone 6 Plus avec les logiciels CopyTrans

Logiciels CopyTrans Compatibilités iTunes 12.2.2/iOS 8.4.1 iPhone 6, iPhone 6 Plus Liens
CopyTrans Contacts v1.152 100% compatible 100% compatible CopyTrans Contacts
CopyTrans v5.027 100% compatible 100% compatible CopyTrans
CopyTrans Manager v1.023 100% compatible 100% compatible CopyTrans Manager
CopyTrans Photo v3.036 100% compatible 100% compatible CopyTrans Photo
CopyTrans TuneSwift v2.008 100% compatible indépendant de l’appareil CopyTrans TuneSwift
CopyTrans Shelbee v1.112 100% compatible 100% compatible CopyTrans Shelbee
CopyTrans Apps v1.042 100% compatible 100% compatible CopyTrans Apps
CopyTrans Drivers Installer v2.031 100% compatible 100% compatible CopyTrans Drivers Installer

Voici un guide pour mettre à jour les programmes CopyTrans: Mettre à jour les programmes CopyTrans

  • lydiecopytrans

    Bonjour Fred, malheureusement non. Nos logiciels sont compatibles que pour Windows.

    • fredchtimi

      ok merci dommage, il faudrait penser à l’autres os, ce serait sympa 😉

      • lydiecopytrans

        On va y réfléchir 🙂 en tout cas nous sommes content que nos programmes vous plaisent. Bonne journée!

    • Seb Breton

      Bonjour, est ce qu’il est possible de récupérer uniquement mes contacts sur Itunes pour les charger dans mon nouvel Iphone avec CopyTrans ? Merci

  • Anonymickey

    Ne marche pas avec iOs 8.2, bientot une update ?

    • lydiecopytrans

      Bonjour, apparemment la mise à jour pour iOS 8.2 n’est pas encore disponible. Parlez-vous d’une autre mise à jour?

  • clem

    A quand une MAJ pour les Ipod en version IOS 8.1.3 ? 🙁

    • lydiecopytrans

      Bonjour Clem, nos logiciels sont compatibles avec les iPods en version IOS 8.1.3 . Vous parlez de quel programme?