Les logiciels CopyTrans sont compatibles avec iOS 10.2.1 et iTunes 12.5.5

Compatibilité de CopyTrans avec iOS 10.2.1 et iTunes 12.5.5 [Mis à jour]

[Dernière mise à jour le 24 mars à 14h05] : Nous avons rajouté l’information sur la compatibilité de nos applications avec la bêta publique d’iOS et le dernier iTunes 12.6.

Loin d’apporter des nouveautés, ces mises à jour d’Apple contiennent des améliorations des performances et de sécurité. En effet, iOS 10.2.1 comble les failles importantes dévoilées par les équipes de Pangu et de Google.

On vous recommande de mettre à jour votre iPhone, iPad ou iPod Touch dès que possible soit via iTunes, soit en se rendant dans Réglages > Général > Mise à jour logicielle.

Nous avons effectué les changements nécessaires de notre côté, il vous reste de cliquer sur le bouton vert « Mettre à jour » dans CopyTrans Control Center.

Le rapport de compatibilité :

Nos logiciels iOS 10.2.1 iTunes 12.6.0.100 iOS 10.3 bêta 7
CopyTrans Contacts v1.600 compatible compatible compatible
CopyTrans v5.518 compatible compatible compatible
CopyTrans Manager v1.114 compatible compatible compatible
CopyTrans Photo v4.100 compatible compatible compatible
CopyTrans TuneSwift v2.508 indépendant d’iOS compatible indépendant d’iOS
CopyTrans Shelbee v1.130 compatible* compatible compatible*
CopyTrans Apps v1.060 compatible* compatible compatible
CopyTrans Drivers Installer v2.043

compatible compatible compatible

*à condition d’avoir une connexion Internet.

Référez-vous à notre rapport de compatibilité complet pour retrouver les détails sur votre modèle d’iPhone, d’iPad et d’iPod Touch.

Essayer le logiciel gratuitement